Hola, si estás leyendo esto significa que no te has registrado. Por favor tómate un segundo para REGISTRARTE y en unos sencillos pasos, podrás disfrutar de todas las características de nuestra comunidad.

Lista de usuarios etiquetados

Tema: Optimizen el juego

Resultados 1 al 9 de 9
  1. #1 Optimizen el juego 
    Baneado temporalmente
    Fecha de ingreso
    16 May, 19
    Mensajes
    139
    Menciones
    1
    Etiquetas
    0
    Me gusta dados
    28
    Me gusta recibidos
    14
    Likeado en
    11 mensajes
    Desde el parche de PVP el juego anda mal, no co muchos MS pero está muy mal optimizado, no salen los click no salen los golpes opr favor me dademasiada pajaaaaaaaa

    @Barrin

    - - - Updated - - -

    PD: Esos proxys siendo de Argentina no funcionan, antes tenían utilidad a veces pero ahora pones cualquiera de los 2 y te anda a 100 ms.
    Citar  
     

  2. #2  
    ՅԹՌȝԹԺԾ Avatar de nyc
    Fecha de ingreso
    19 Oct, 19
    Mensajes
    101
    Menciones
    0
    Etiquetas
    0
    Me gusta dados
    15
    Me gusta recibidos
    4
    Likeado en
    4 mensajes
    Cita Iniciado por diplopa Ver mensaje
    Desde el parche de PVP el juego anda mal, no co muchos MS pero está muy mal optimizado, no salen los click no salen los golpes opr favor me dademasiada pajaaaaaaaa

    @Barrin

    - - - Updated - - -

    PD: Esos proxys siendo de Argentina no funcionan, antes tenían utilidad a veces pero ahora pones cualquiera de los 2 y te anda a 100 ms.
    Citar  
     

  3. #3  
    IMPERIUM Avatar de Barrin
    Fecha de ingreso
    10 Aug, 05
    Mensajes
    53
    Menciones
    9
    Etiquetas
    0
    Me gusta dados
    0
    Me gusta recibidos
    20
    Likeado en
    13 mensajes

    Hola, el proxy anda, gente que juega de afuera del pais o con conexiones inestables pueden jugar con menos de 100 de ping.

    Si sos de argentina y tenes mas de 60 ms es tu conexion.

    Ahora, sobre el tema, en este parche no se cambio nada relacionado a eso. El render de los pjtas es el mismo de siempre, los intervalos son los mismos.

    Me gustaria que me muestres un video en el que se vea el problema. A ver si analizamos lo que pasa.

    Gracias.
    @diplopa
    Al siguiente usuario le gusta este mensaje: Maty

    Citar  
     

  4. #4  
    Baneado temporalmente
    Fecha de ingreso
    16 May, 19
    Mensajes
    139
    Menciones
    1
    Etiquetas
    0
    Me gusta dados
    28
    Me gusta recibidos
    14
    Likeado en
    11 mensajes
    Cita Iniciado por Barrin Ver mensaje
    Hola, el proxy anda, gente que juega de afuera del pais o con conexiones inestables pueden jugar con menos de 100 de ping.

    Si sos de argentina y tenes mas de 60 ms es tu conexion.

    Ahora, sobre el tema, en este parche no se cambio nada relacionado a eso. El render de los pjtas es el mismo de siempre, los intervalos son los mismos.

    Me gustaria que me muestres un video en el que se vea el problema. A ver si analizamos lo que pasa.

    Gracias.
    @diplopa
    Puedo hacer un video, en algun momento lo haré si no se me soluciona con el tiempo.

    El host de Gotmul y Arzhen son los mismos? Porque en gotmul funciona mucho mejor que Arzhen, no solo por tener menos de 10 MS todo el tiempo sino que se siente menos "pesado". Está bien que está casi vacio Gotmul pero igual, desde que abrió arzhen tengo este problema, en Gotmul funcionó de 10 desde que arreglaron el problema de Lag a principio de versión, y cuando cambiaron las velocidades se perdió la optimización en mi opinión, no tuvieron que haber tocado nada porque andaba EXCELENTE, desde la 1.5 que no funcionaba tan bien. Tuvieron que dejarlas como estaban al principio, era excelente y fluido...
    Saludos gracias por responder.
    Citar  
     

  5. #5  
    ՅԹՌȝԹԺԾ Avatar de nyc
    Fecha de ingreso
    19 Oct, 19
    Mensajes
    101
    Menciones
    0
    Etiquetas
    0
    Me gusta dados
    15
    Me gusta recibidos
    4
    Likeado en
    4 mensajes
    diplópa sos el verdadero diplópa
    Última edición por nyc; 04/12/2019 a las 08:51 AM
    Citar  
     

  6. #6  
    IMPERIUM Avatar de Barrin
    Fecha de ingreso
    10 Aug, 05
    Mensajes
    53
    Menciones
    9
    Etiquetas
    0
    Me gusta dados
    0
    Me gusta recibidos
    20
    Likeado en
    13 mensajes

    Hola,

    Hacé el video y mostrame, por que desconozco de donde viene el problema. Seguramente sea un tema de los timers que se soluciona fácil. Si, el host es el mismo pero al haber más usuarios puede que se sienta más pesado que otro un servidor. Con el cambio de velocidades no hubo ningún cambio adicional de intervalos ni parecido, asi que debe ser idea tuya.

    Estamos trabajando en esto para optimizar el servidor igual. Pronto habrá novedades del tema.

    Saludos.
    Citar  
     

  7. #7  
    Baneado temporalmente
    Fecha de ingreso
    16 May, 19
    Mensajes
    139
    Menciones
    1
    Etiquetas
    0
    Me gusta dados
    28
    Me gusta recibidos
    14
    Likeado en
    11 mensajes
    Cita Iniciado por Barrin Ver mensaje
    Hola,

    Hacé el video y mostrame, por que desconozco de donde viene el problema. Seguramente sea un tema de los timers que se soluciona fácil. Si, el host es el mismo pero al haber más usuarios puede que se sienta más pesado que otro un servidor. Con el cambio de velocidades no hubo ningún cambio adicional de intervalos ni parecido, asi que debe ser idea tuya.

    Estamos trabajando en esto para optimizar el servidor igual. Pronto habrá novedades del tema.

    Saludos.
    No es idea mía, lo que sea que hayas tocado después de cambiar las velocidades rompió la optimización, me tomé el tiempo de mandarte Mails cuando vi lo FLUIDO que andaba, salía literalmente todo bien. Después te mandé Mails cuando vi que esa optimización se perdió cuando cambiaste las velocidades (sigo sin entender porque, recordemos que primero estaban las velocidades originales de esta versión, después las cambiaste a unas que estaban "bugeadas" lo cual puede ser verdad pero las cosas seguían saliendo y las de ahora que bugearon todo el cliente).

    Fijate las fechas de los mails y que tocaste, sigo sin enteder porque cambiaste las velocidades si siguen habiendo personajes mas rapido que otros, golpes a 2 tiles... La verdad no lo entiendo, funcionaba perfecto al principio.

    Cuando termine de editar el video te lo paso, vas a ver como meto el click y el juego no me lo reocnoce, también pasan cosas que no te las puedo mostrar en un video (como que pego y sale tarde).


    PD: Tengo la sospecha de que cambiate el número de "MS" en el /PING, osea que si tengo PING pero el juego me dice que tengo 10 o 15 de ping porque no tiene sentido.


    PD2: A que te referís con los timers?

    EDIT: Video enviado! @Barrin
    Última edición por diplopa; 03/12/2019 a las 11:23 PM
    Citar  
     

  8. #8  
    ɔɥndɐๅɐ Avatar de Odin
    Fecha de ingreso
    05 Nov, 19
    Mensajes
    18
    Menciones
    0
    Etiquetas
    0
    Me gusta dados
    4
    Me gusta recibidos
    2
    Likeado en
    2 mensajes
    diplopa 07PRO
    Citar  
     

  9. #9  
    Registrado
    Fecha de ingreso
    12 Jan, 19
    Mensajes
    1
    Menciones
    0
    Etiquetas
    0
    Me gusta dados
    0
    Me gusta recibidos
    1
    Likeado en
    1 mensaje
    Cita Iniciado por diplopa Ver mensaje
    Desde el parche de PVP el juego anda mal, no co muchos MS pero está muy mal optimizado, no salen los click no salen los golpes opr favor me dademasiada pajaaaaaaaa

    @Barrin

    - - - Updated - - -

    PD: Esos proxys siendo de Argentina no funcionan, antes tenían utilidad a veces pero ahora pones cualquiera de los 2 y te anda a 100 ms.
    Me pasa lo mismo, hay acciones que se pierden (como cuando estas combeando golpe hechi) y otros pjs van mas rapido.
    Al siguiente usuario le gusta este mensaje: diplopa

    Citar  
     

Permisos de publicación
  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •