Hola, si estás leyendo esto significa que no te has registrado. Por favor tómate un segundo para REGISTRARTE y en unos sencillos pasos, podrás disfrutar de todas las características de nuestra comunidad.

Lista de usuarios etiquetados

Tema: Visual C++ 2015 en windows 10. [ERROR]

Resultados 1 al 6 de 6
  1. #1 Visual C++ 2015 en windows 10. [ERROR] 
    Registrado
    Fecha de ingreso
    16 Feb, 20
    Mensajes
    1
    Menciones
    0
    Etiquetas
    0
    Me gusta dados
    0
    Me gusta recibidos
    0
    Likeado en
    0 mensajes
    Buenas.

    Estoy descargando la nueva versión del IAO en W10 64bits. Una vez ya está instalado, intento ingresar y me sale lo siguiente:


    La cuestión es que yo tengo la versión 2017 (el IAO pide la 2015) y por lo tanto no puedo descargar esta... por ende se hace un loop en donde no puedo jugar. ¿Cuál es la solución? Tendría que desinstalar el 2005, 2013, y 2017 para instalar el 2015? Porqué no me permite descargar justamente el 2015 porqué tengo " versiones más nuevas ya instaladas. "
    Citar  
     

  2. #2  
    Moderador
    Fecha de ingreso
    14 Nov, 18
    Ubicación
    Argentina - CABA - Barrio de Caballito
    Mensajes
    40
    Menciones
    1
    Etiquetas
    0
    Me gusta dados
    3
    Me gusta recibidos
    9
    Likeado en
    7 mensajes
    Juegos

    Steam ID: 76561198024706151



    ¿Pediste soporte en la web?
    Creo que lo mejor sería enviar un mensaje a soporte, si ya lo hiciste y no te respondieron puede que no lo hayan visto o bien no tengan una solución todavía, sin importar cual fuera el caso lo mejor es esperar a tener una respuesta oficial, fuera de eso podrías desactivar las actualizaciones del sistema operativo, desinstalar todas las versiones de microsoft visual c++ y descargar manualmente desde la web sin usar el buscador integrado de actualizaciones de windows, en teoria si instalas la versión vieja y posteriormente las que le siguen no debería darte problemas ni quitar las versioens anteriores por lo que, una vez que termines de instalar estos paquetes puedes volver a activar las actualizaciones de windows.
    Citar  
     

  3. #3  
    IMPERIUM Avatar de Barrin
    Fecha de ingreso
    10 Aug, 05
    Mensajes
    86
    Menciones
    14
    Etiquetas
    2
    Me gusta dados
    0
    Me gusta recibidos
    26
    Likeado en
    19 mensajes

    Hola, podés descargar cualquier runtime, ese error que vos ves es porque la instalación de tu sistema operativo está corrupta y los archivos de VS2015 están mal instalados. Tenés que reparar el VS2015 y reinstalar el mismo.

    Saludos.
    Citar  
     

  4. #4  
    Registrado
    Fecha de ingreso
    29 Mar, 20
    Mensajes
    1
    Menciones
    0
    Etiquetas
    0
    Me gusta dados
    0
    Me gusta recibidos
    0
    Likeado en
    0 mensajes
    Hola ¿ya solucionaste el problema? tengo el mismo error pero no tengo ninguna versión de 2015 instalada como para volver a instalar y tengo entendido que desinstalar las otras versiones mas nuevas puede perjudicar algunas aplicaciones, ¿que puedo hacer?
    Citar  
     

  5. #5  
    Registrado Avatar de 4Mer
    Fecha de ingreso
    19 Jul, 19
    Mensajes
    3
    Menciones
    2
    Etiquetas
    0
    Me gusta dados
    3
    Me gusta recibidos
    0
    Likeado en
    0 mensajes
    Cita Iniciado por Pououo Ver mensaje
    Hola ¿ya solucionaste el problema? tengo el mismo error pero no tengo ninguna versión de 2015 instalada como para volver a instalar y tengo entendido que desinstalar las otras versiones mas nuevas puede perjudicar algunas aplicaciones, ¿que puedo hacer?
    Hola si a alguien más le pasa, lo que tienen qeu hacer es Desinstalar las versiones posteriores (lo desinstalan desde el panel de control, donde se desinstalan los programas), y borren los que sean de años posteriores al 2015 (yo tenia 2 del 2017). Luego de que los desinstalen ya les va a dejar instalar el 2015 y correr el IAO con normalidad.
    Así lo solucioné ayer
    Citar  
     

  6. #6  
    IMPERIUM Avatar de Barrin
    Fecha de ingreso
    10 Aug, 05
    Mensajes
    86
    Menciones
    14
    Etiquetas
    2
    Me gusta dados
    0
    Me gusta recibidos
    26
    Likeado en
    19 mensajes

    El juego es compatible con todas las versiones de .NET pero requiere 2015 instalado.

    Saludos.
    Citar  
     

Permisos de publicación
  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •